PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Boot pela LAN, verdade ou mito? -_-"

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
brenocabelo



Mensagens : 2
Data de inscrição : 29/05/2009

MensagemAssunto: Boot pela LAN, verdade ou mito? -_-"   Sex Maio 29, 2009 4:41 pm

Incrivelmente o boot pela LAN dessa placa simplesmente não funciona. Tentei de todas as formas que conheço ativar o boot pela LAN. Na BIOS tem escrito que o mesmo pode ser habilitado, mas quando executa o boot ele simplemente nem da sinal (é como se não existisse). Se você pressiona F12 para o menu de Boot ele mostra que não existe nenhum adapatador de Boot pela Network. Enfim, eu tenho 44 PCs com essa mesma placa e todos dão a mesma porcaria, já tentei reescrever a bios com vários Firmwares (até de um site que julgo ser russo). Os Firmwares eram da ECS. Todos funcionaram, pois a placa parece que é um clone descarado da ECS, tem até um adesivo da Phitronics por cima do nome da ECS na placa que também por sinal é de mesmo nome da fabricante tailandesa. No Manual da Phitronics não há qualquer informação sobre boot pela LAN, já no da ECS existe. Fica a questão: essa placa realmente da boot pela LAN? Se alguém responder que sim fico grato em saber como. Acredito que seja necessário uma correção da atual BIOS. Caso contrário, vou ter que trabalhar de modo ARCAICO, ou seja, clonar máquina por máquina, uma a uma ao invés de usar um multicasting pela rede. Obrigado pela atenção!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
brenocabelo



Mensagens : 2
Data de inscrição : 29/05/2009

MensagemAssunto: Re: Boot pela LAN, verdade ou mito? -_-"   Sex Maio 29, 2009 8:11 pm

Felizmente depois de quebrar a cabeça muito tempo consegui resolver o problema... quem estiver com o mesmo problema pode fazer o seguinte procedimento:

- Baixe o último firmware do site da phitronics.
- Baixe o software da Award BIOS no site da ECS para esse mesmo modelo de placa mãe
- Reescreva a BIOS utilizando o firmware da Phitronics abilitando as opções "Update All" e "Default CMOS"

Provavelmente isso deve resolver o problema do Boot pela LAN (assim como resolveu o meu). Caso alguém ainda esteja com problema, poste aqui que eu poderia mostrar alguma saída, já que tentei muitas delas, hehehe! Obrigado pela atenção!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Boot pela LAN, verdade ou mito? -_-"
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» "FSX" Aproximação Namumanga, com Duke Turbine
» Paixão pela aviação..
» 744 Pela Wings
» Depois de um tempo sem voar pela SAA...
» Dilacerados pela dor de uma tragédia aérea JJ 3054

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma AMD :: AMD690GM-M2-
Ir para: