PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Problemas com a Instalação da Placa de Video GEforce 9500 GT

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
Ir à página : Anterior  1, 2, 3, 4  Seguinte
AutorMensagem
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qua Nov 17, 2010 10:42 am

Admin, obrigado pela ajuda...

Seguinte, minha placa é XFX Geforce 9500 GT, esta, não tem nenhum lugar onde possa plugar uma enegia auxiliar (embora já tenha comprado uma fonte de 500W reais com conector de 6 pinos caso precisasse).

A unica coisa que vejo nesta placa é um lugar "pequenino" para conectar um plug de 2 pinos apenas bem pequenos, parece uma entrada de jumper até..é o local (J7) na placa..mais acho que aquilo é para DVI ou algo do tipo.

Exemplo, plugo ela no slot PCI Ex x16 (que acho que na minha placa é 1.0), mudo a saída para PCI Expresse como gráfico primário na Bios e nadinha...(o cooler roda bem, e o PC inicia de boa..só não reconhece).

Coloquei numa maquina do serviço de fonte 250W reais (o pc nem ligou) logo, imagino que se puxa esta energia está funcionando. Pois bem, estou desesperado porque o prazo para troca embora seja de 6 meses (por defeito), não quero ficar este tempo todo para saber se é da placa ou não...ai que vão as bombas:

1 - Não tenho outro PC que eu possa testar esta placa;
2 - Não tenho outra placa para testar no meu PC;
3 - Não tenho mais onde procurar informações de como resolver;
4 - Rodei um programinha de diagnóstico e parece que no PCI express está dando algum conflito tipo 0Xf0000 (algo assim), não sei se é diretiva de IRQ ou zica...

Me ajuda pelo amor de Deus...to tendo um treco...

Obrigado

Rodrigo
Voltar ao Topo Ir em baixo
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qua Nov 17, 2010 2:49 pm

http://i137.photobucket.com/albums/q227/lafaller/Lafaller1/DoisconectoresPCIe.jpg
Este é o conector de energia do PCIe que vai na placa de video, fica geralmente na borda da placa de video.


http://www.techsupportforum.com/hardware-support/video-card-support/242979-pci-e-vs-pci-e-2-0-a.html
Se vocês conseguirem de uma olhada neste tropico de um forum gringo, muito bom o texto, ele fala que placas de video NVIDIA podem ter problemas de compatibilidade com placas mãe PCIe 1.0, mais placas de video ATI não já que elas começaram a operar em 1.0 e depois mudão para 2.0 se posivel.
Ele tambem fala de atualizar a BIOS da placa de video alguem já vez isto?


Última edição por Adis em Qui Nov 18, 2010 2:24 pm, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qua Nov 17, 2010 5:15 pm

Adis, então aqui está a grande jogada.

Minha Plaa de video não precisa destes conectores de 6 pinos (embora minha fonte os tenha), porém, pelo que li, parece que podemos "rebaixar" a versão da Bios da placa de video para rodar em 1.0.... Crying or Very sad

Bom, neste caso estaríamos colocando a placa a funcionar mais com o seu potencial podado.... Evil or Very Mad

Mais eu já ouvi falar de atualizar bios de Placa de vídeo mais nunca vi ninguém fazer, desta forma, to meio que sem esperanças, tomara que nós com a ajuda do Admin consigamos resolver de outra forma, mais da forma que está é f....ter que abrir mão da placa por causa de versão de compatibilidade é crueldade..e olha que comprei com uma grana que não podia gastar...putzzzzz

Bom, vamos falando e vou pesquisar essa atualização e posto.

Rodrigo
Voltar ao Topo Ir em baixo
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qui Nov 18, 2010 3:17 pm

Galera, olha a resposta que obtive do suporte da XFX GeForce..pode ser que ajude..mais de cara eles dizem que pode ser incompatibilidade e que devemos atualizar nossa Bios...SERÁ MESMO????

Olhem ai...Adis e Admin..o que vocês acham? Tem mais novidade...???

Histórico da mensagem [ 11/18/2010 12:59:49 PM] Estou tentando instalar minha placa de vídeo GeForce 9500 GT de 1 GB nesta placa mãe da phitronics e o computador nem reconhece esta placa, é como se não estivesse no slot, ela funciona em outro PC, meu PCi Ex é X16 1.0, tem alguma coisa que possa estar impedindo este funcionamento?

[ERIK_A 11/18/2010 4:56:28 PM] Oi Rodrigo, sem problemas de compatibilidade estamos cientes, mas se o cartão funciona em outro sistema e trabalhar outras cartas em seu sistema, ele soa como a compatibilidade. Você já atualizou o BIOS da placa-mãe? Isso é sobre tudo que você pode fazer para obter o cartão para trabalhar nesse sistema. - Erik ********** Hi Rodrigo, No compatibility issues we are aware of, but if the card works in another system and other cards work in your system it does sound like compatibility. Have you updated the BIOS for the motherboard? Thats about all you can do to get the card to work in that system. - Erik

[ 11/18/2010 6:01:19 PM] Hi Erik, I will upgrade my Motherboard Bios and let you know about the result. Thanks Rodrigo

[ 11/18/2010 6:07:20 PM] One question. In the case of the process do not have a positive result, maybe this Motherboard never can be possible to run my Video card? Do you have any tecnical detail about the compatibility?

Obrigado

Rodrigo
Voltar ao Topo Ir em baixo
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qui Nov 18, 2010 5:29 pm

rodrigos , se você não atualizou a BIOS da sua placa mãe você pode tentar pelos passos que eu postei no outro tropico.
Sobre atualizar a BIOS da placa de video, o fabricante não disponibiliza os arquivos em seu site, mais tem como modificar eu to procurando mais informações, qualquer coisa eu posto aqui.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qui Nov 18, 2010 5:57 pm

eu to falando disto em editar o firmware da placa de video, e alterar a configuração do PCIe.

http://www.xtremesystems.org/forums/showthread.php?t=164296
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qui Nov 18, 2010 10:13 pm

Adis, beleza de estudo...muito bom mesmo...
Vou fazer o seguinte, no sábado mesmo faço a atualização da minha Bios da placa mãe..tanto pela Phitronics quanto pela da ASRock, se der certo posto aqui, se não der, vou partir para este programa e estudar ele, mais enquanto isso, vou procurando outras explicações e alternativas...

Agora me esclarece aqui..se entendi bem com este programa vc mexe na Bios da placa mãe da placa de video etc..e consegue mudar o tipo de barramento do pci ex?

Vamos nos falando..

Valeu

Rodrigo
Voltar ao Topo Ir em baixo
rodrigotavaressouza



Mensagens : 12
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Sex Nov 19, 2010 7:43 am

Dear all bom dia!

Seguinte, conversei ontem de madrugada por algum tempo com o pessoal da XFX Geforce e me deram um suporte excelente. O que me explicaram é que podem haver alguns tipos de configurações de barramento (dentro da Bios da placa mãe) que não tem um assemble específico para paridade do Pci EX 1.0 / 1.1 e 2.0. O que significa isso né?

Explicando em detalhes o Sr. Michael me disse que embora nossa placa tenha que funcionar com uma fonte de mínimo 350 W reais e que seja Pci ex 2.0, é necessário que nossa placa mãe passe uma amperagem correta de Volts para o slote e assim, faça com que a placa de video tenha a condição necessário de funcionamento. Segundo ele, a placa de Video informada XFX 9500 GT não tem nenhum tipo de problema de adaptabilidade com a versão do slot X16, ou seja, a placa de vídeo é feita para rodar em armonia tanto em PCI ex x16 1.0 / 1.1 e 2.0.

O que ele me explicou que pode estar ocorrendo é que na Bios de nossa placa mãe tenha algum parâmetro que pode ser corrigido com atualização ou até mesmo que alguma trilha possa estar danificada, sendo assim, não passando a quantidade necessária de enegia para placa de video ou até mesmo, fazendo com que a Bios não reconheça um hardware (em modo de compatibilidade) uma vez que nossa placa é x16 1.0.

Resumo, a placa de vídeo funciona plenamente na placa mãe contanto que a placa mãe esteja 100% ok, neste caso, precisamos do arquivo de Bios de alguém que está rodando uma placa de vídeo similar para nós atualizarmos, se não funcionar ai só tem duas respostas, ou é placa mãe com defeito ou placa de video com defeito (incompatibilidade no more).

Vamos buscar isso (atualização de Bios com alguém já funcional)

Pelo que vi tem um post de um cara que tem e está funcionando, vou pedir a ele para postar.

Vamos nos comunicando.

Rodrigo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Sex Nov 19, 2010 8:41 am

rodrigotavaressouza escreveu:
Dear all bom dia!

Seguinte, conversei ontem de madrugada por algum tempo com o pessoal da XFX Geforce e me deram um suporte excelente. O que me explicaram é que podem haver alguns tipos de configurações de barramento (dentro da Bios da placa mãe) que não tem um assemble específico para paridade do Pci EX 1.0 / 1.1 e 2.0. O que significa isso né?

Explicando em detalhes o Sr. Michael me disse que embora nossa placa tenha que funcionar com uma fonte de mínimo 350 W reais e que seja Pci ex 2.0, é necessário que nossa placa mãe passe uma amperagem correta de Volts para o slote e assim, faça com que a placa de video tenha a condição necessário de funcionamento. Segundo ele, a placa de Video informada XFX 9500 GT não tem nenhum tipo de problema de adaptabilidade com a versão do slot X16, ou seja, a placa de vídeo é feita para rodar em armonia tanto em PCI ex x16 1.0 / 1.1 e 2.0.

O que ele me explicou que pode estar ocorrendo é que na Bios de nossa placa mãe tenha algum parâmetro que pode ser corrigido com atualização ou até mesmo que alguma trilha possa estar danificada, sendo assim, não passando a quantidade necessária de enegia para placa de video ou até mesmo, fazendo com que a Bios não reconheça um hardware (em modo de compatibilidade) uma vez que nossa placa é x16 1.0.

Resumo, a placa de vídeo funciona plenamente na placa mãe contanto que a placa mãe esteja 100% ok, neste caso, precisamos do arquivo de Bios de alguém que está rodando uma placa de vídeo similar para nós atualizarmos, se não funcionar ai só tem duas respostas, ou é placa mãe com defeito ou placa de video com defeito (incompatibilidade no more).

Vamos buscar isso (atualização de Bios com alguém já funcional)

Pelo que vi tem um post de um cara que tem e está funcionando, vou pedir a ele para postar.

Vamos nos comunicando.

Rodrigo

Entrei ei contato com o Teocass para um possivel upload da bios.Caso o mesmo tenha feito alguma atualização.
Mas acredito que com ele funcionou apenas aplicandos as configurações de bios.
Ainda aguardando resposta
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Sex Nov 19, 2010 10:59 am

Bom dia Admin.
Consegui o skype dele e conversei com ele então, pedi os prints das telas da Bios dele e a versão da Bios, ele falou que me mandaria por e-mail.

Assim que tiver em mãos testo e Posto aqui....

Obrigado

Rodrigo
Voltar ao Topo Ir em baixo
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Dom Nov 21, 2010 11:51 am

Boa tarde!

Passando para dizer que ainda estou com problemas com a placa N68C-M e compatibilidade com a XFX GEforce 9500 GT, Adis, tentei atualizar a Bios e falta o arquivo rom dela...bom, não sei coomo você conseguiu mais eu não me dei bem nessa.

vou levar o PC a um amigo em uma loja de informática e "esquecer" o PC lá..vamos ver o que ele descobre..depois posto.

Rodrigo
Voltar ao Topo Ir em baixo
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Dom Nov 21, 2010 1:20 pm

http://www.asrock.com/mb/download.asp?Model=N68C-S%20UCC&o=BIOS

Este é o link direto do site da ASrocK, você vai ver a versão 1.40, o Instant Flash é o arquivo .rom a BIOS da palca mãe, o DOS é se você quiser atualizar por um pendrive bootavel e o Windows® é o programa que você usa para gravar a BIOS pelo windows, só faça se você saber realmente o que você esta fazendo.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Dom Nov 21, 2010 4:20 pm

Tentei fazer o que o cara do forum gringo falou, modificando o firmware da placa de video com o Nibitor, não deu certo, Não tem na minha placa de video como eu escolher a versão do PCIe, se vocês conseguirem testar suas placas de video em outra placa mãe podem tentar rodar o Nibitor para ver se ele consegue modificar o firmware da placa de video para setar o baramento PCIe em 1.0/1.0a.

Citação :
If you just run the latest Nibitor,

Tools > Read Bios > Select Device.. (choose card if more than one installed)

Click OK.

Then... Tools > Read Bios > Read Into Nibitor....

Now all the bios information has been loaded into Nibitor.

Now to change the Gen...

Tools > Set PCIE Gen > Choose...

Save then flash bios.

Tutorial de como se usa o programa .
http://www.forumpcs.com.br/comunidade/viewtopic.php?t=220930
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Dom Nov 21, 2010 4:48 pm

rodrigotavaressouza dando uma olhada neste site o pessoal falou que o fabricante tem a BIOS GEN1 da placa de video que transforma sua 9600gt PCIe 2.0 em PCIe 1.0 , de uma perguntada para eles, se eles liberão a atualização para vocês.

http://www.mvktech.net/component/option,com_joomlaboard/Itemid,139/func,view/id,48718/catid,46/limit,10/limitstart,90/

No meu caso to achando que pode ser que a placa mãe não consiga fornecer a energia toda que a placa de video necessite como a resposta da XFX que o rodrigotavaressouza postou.

Se alguem Poder fazer algums testes com esta placa mãe testando algumas placas de video nela, se tiver alguma com conector de energia auxiliar para ver se ela liga, eu agradeço, Obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Seg Nov 22, 2010 7:42 am

Adis, obrigado pela ajuda, li o site gringo e me parece que a atualização da versão do barramento não é o problema, mesmo porque foi provado que tem compatibilidade.

To desanimado de ficar procurando e descrente desta placa mãe....vou começar a ver os testas com esta placa de video em outros Pc´s e ver a performance, a placa mãe que melhor aceitar é possivel que troque..

Mais o que me intriga é o PC do Teocass rodar o mesmo modelo da minha placa na N68C-M sem problemas, se ele roda deve ter algo de diferente em algum lugar, peguei um print da Bios dele e parece que a versão do SMBIOS é 2.4 enquanto a minha é 2.3.1, imagino que possa ser essa a diferença.

Pedi a ele o arquivo da Bios para atualizar..vamos ver como ficar...

Abraço e vamos falando

Rodrigo
Voltar ao Topo Ir em baixo
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Seg Nov 22, 2010 8:46 am

rodrigos escreveu:
Adis, obrigado pela ajuda, li o site gringo e me parece que a atualização da versão do barramento não é o problema, mesmo porque foi provado que tem compatibilidade.

To desanimado de ficar procurando e descrente desta placa mãe....vou começar a ver os testas com esta placa de video em outros Pc´s e ver a performance, a placa mãe que melhor aceitar é possivel que troque..

Mais o que me intriga é o PC do Teocass rodar o mesmo modelo da minha placa na N68C-M sem problemas, se ele roda deve ter algo de diferente em algum lugar, peguei um print da Bios dele e parece que a versão do SMBIOS é 2.4 enquanto a minha é 2.3.1, imagino que possa ser essa a diferença.

Pedi a ele o arquivo da Bios para atualizar..vamos ver como ficar...

Abraço e vamos falando

Rodrigo

Em conversa com engenheiros consegui uma atualização de Bios da N68C-M

Mande um e-mail para suporte@phitronics.com.br falando a respeito que envio a todos.

Att,
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Seg Nov 22, 2010 2:28 pm

Admin , mandei o e-mail, Quais são as correções de bugs desta nova BIOS ou é só a 1.40 da ASrocK ?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Ter Nov 23, 2010 7:57 am

Mandei o e-mail...aguardo o retorno.

Obrigado

Rodrigo
Voltar ao Topo Ir em baixo
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Ter Nov 23, 2010 10:53 am

Recebi o retorno com a Bios atualizada..quando chegar em casa farei a atualização, assim que tiver o resultado posto aqui.

Rodrigo
Voltar ao Topo Ir em baixo
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Ter Nov 23, 2010 5:27 pm

rodrigos , eu não recebi ainda , você poderia me mandar, para o meu e-mail

Obrigado.


Última edição por Adis em Qua Nov 24, 2010 2:27 pm, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Ter Nov 23, 2010 9:49 pm

Adis, enviei a Bios atualizada para o seu e-mail, me dá um feed back se o e-mail foi recebido.

abraço

Rodrigo
Voltar ao Topo Ir em baixo
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qua Nov 24, 2010 10:30 am

rodrigos, Muito Obrigado Por Me mandar a BIOS atualizada , vou testar mais tarde, e depois posto aqui .
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qua Nov 24, 2010 2:10 pm

Agora que eu vi o e-mail da Philtroncs parou na caixa de spam .
Atualizei a BIOS com esta versão , não resolveu o meu problema, A placa mãe segue com o mesmo sintoma, O cooler da placa de video gira, Mais ela não é reconhecida.
O video on-board é habilitado por padrão , Uma coisa que eu notei de diferente entre as BIOS da ASrocK e Philtroncs é que o Spread Spectrum(Relacionado a interferencia eletromagnética) é habilitado por padrão na ASrocK e desabilitado por padrão na Philtroncs?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigos
Convidado



MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qua Nov 24, 2010 4:53 pm

Eu já habilitei a do meu e nada....

Acho que isso não interfere em nada na verdade...
Voltar ao Topo Ir em baixo
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Qua Nov 24, 2010 10:19 pm

Fiz agora a pouco minha ultima esperança na tentativa de resolver o meu problema com a 8600gt e a N68C-M ,
Que seria editar o firmware da placa de video e baixar o clock da GPU e Memorias para testar a teoria de que a placa mãe não consegue fornecer a alimentação nesesaria para ligar a placa de video, não funcionou Sad
Coloquei a 8600gt na unica placa mãe que eu tenho que deu o boot pela 8600gt, DOS puro e o receio de perder a 8600gt

Sera que nossas N68C-M serão renegadas a somente serem placas mãe com video on-boord? Sad ,Sera que nos brasileiros merecemos o Lixo obsoleto "Made in Brazil" que são vendidos no nosso mercado?Philtronics nunca mais
Agora vi na umpouco de tudo uma asus em que o fabricante diz que tem PCIe 1.1 pelo mesmo preço com frete do que eu paguei nesta N68C-M , Se arrependimento matasse...

NiBiTor da esquerda com o clok padrão da 8600GT e a direita o clock que eu modifiquei.
http://img694.imageshack.us/img694/1832/imagemzoo.jpg


Última edição por Adis em Qua Dez 08, 2010 4:41 pm, editado 1 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Problemas com a Instalação da Placa de Video GEforce 9500 GT   Hoje à(s) 1:19 pm

Voltar ao Topo Ir em baixo
 
Problemas com a Instalação da Placa de Video GEforce 9500 GT
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 2 de 4Ir à página : Anterior  1, 2, 3, 4  Seguinte
 Tópicos similares
-
» Vale a pena trocar uma placa de video Geforce 9800GT por uma GTX650 ?
» Placa de video Quadro
» qual placa de video comprar ATI
» Placa de vídeo VGA GeForce 210 PCIe
» Placa de video fritando!

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma AMD :: N68C-M-
Ir para: