PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 NVIDIA GeForce 9500 GT nao dá video

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
teocass



Mensagens : 2
Data de inscrição : 13/10/2010

MensagemAssunto: NVIDIA GeForce 9500 GT nao dá video    Qua Out 13, 2010 11:54 pm

Tinha uma placa-mae da ECS e troquei pela N68C-M a 2 semanas atrás, desde então tenho tido problemas com o vídeo e os jogos, pra definir a placa de vídeo NVIDIA GeForce 9500 GT como a saída principal de vídeo ou pelo menos fazê-la funcionar, porque mesmo depois da instalação da 9500 GT(incluindo cd de instalação) na placa-mãe N68C-Mo vídeo continua saindo pela placa-mae. Na minha antiga placa-mae era rápido pra instalar, depois da GeForce 9500 GT colocada no PCI-Express e rodado o cd de instalação, era só colocar o cabo do MONITOR na placa de vídeo e já estava funcionando. Com a N68C-Mestá difícil configurar a placa de vídeo pra sair pelo vídeo off, Ela até aparece na lista de Gerenciador de dispositivos ativos. Até o som da PLACA DE CAPTURA não está saindo.Por favor, me dêem uma solução.
PS: Estou pensando seriamente em trocar por uma ECS, já que essa está me dando muito trabalho.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
raig



Mensagens : 140
Data de inscrição : 17/07/2008

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Qui Out 14, 2010 9:28 am

Experimente iniciar o computador já com a placa de video off-board conectada ao monitor. Se o sistema iniciar normalmente, basta instalar o driver da placa de video. O video on-board não deverá aparecer no gerenciador de dispositivos já que não estará ativo

_________________
Nos temos 2 ouvidos e somente 1 boca. Significa que devemos ouvir mais e falar menos. Não respondo duvidas por MP. Eu não trabalho para ou na PHITRONICS.
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.mrh-info.fr
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Qui Out 14, 2010 12:00 pm

teocass escreveu:
Tinha uma placa-mae da ECS e troquei pela N68C-M a 2 semanas atrás, desde então tenho tido problemas com o vídeo e os jogos, pra definir a placa de vídeo NVIDIA GeForce 9500 GT como a saída principal de vídeo ou pelo menos fazê-la funcionar, porque mesmo depois da instalação da 9500 GT(incluindo cd de instalação) na placa-mãe N68C-Mo vídeo continua saindo pela placa-mae. Na minha antiga placa-mae era rápido pra instalar, depois da GeForce 9500 GT colocada no PCI-Express e rodado o cd de instalação, era só colocar o cabo do MONITOR na placa de vídeo e já estava funcionando. Com a N68C-Mestá difícil configurar a placa de vídeo pra sair pelo vídeo off, Ela até aparece na lista de Gerenciador de dispositivos ativos. Até o som da PLACA DE CAPTURA não está saindo.Por favor, me dêem uma solução.
PS: Estou pensando seriamente em trocar por uma ECS, já que essa está me dando muito trabalho.

Verifique tambem na Bios da Placa Mãe a configurações de Saida de Video.

É possivel que a placa de Video não tenha sido reconhecida automaticamente.

Voce deve alterar a saida de video de onboard para PCI Express.

Advanced -> Chipset configuration -> Primary Graphic -> PCI Express

Att,

Admin
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
teocass



Mensagens : 2
Data de inscrição : 13/10/2010

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Qui Out 14, 2010 11:26 pm

Admin escreveu:
teocass escreveu:

Verifique tambem na Bios da Placa Mãe a configurações de Saida de Video.

É possivel que a placa de Video não tenha sido reconhecida automaticamente.

Voce deve alterar a saida de video de onboard para PCI Express.

Advanced -> Chipset configuration -> Primary Graphic -> PCI Express

Att,

Admin

Depois de muito trabalho consegui. Entrei na BIOS e alterei as configurações pra PCI-Express, salvei e reiniciei, já com o cabo do monitor na placa de vídeo, o monitor ligou, mas depois da tela de carregamento do windows ele parou de funcionar, daí foram várias tentativas até que resolvi entrar no MODO VGA, desinstalei os drivers de video e instalei novamente com a placa de video off instalada, passou a funcionar (ufa!). Conclusão a resolução de vídeo estava muito alta pra funcionar. agora só falta instalar meus joguinhos pra testar se essa placa-mae aguenta o serviço, será ?
Obrigado pelas dicas
não indicaria essa placa-mae a nenhum dos meus clientes e amigos, depois da trabalheira que deu.
Vlw
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Qui Nov 18, 2010 2:25 pm

Bom dia teocass , você conseguiu instalar a sua placa de video na N68C-M mesmo?Ta funcionado beleza ai?
Você poderia postar o fabricante e o modelo de sua placa de video aqui, quero dar uma olhada no site do fabricante qual é a revisão do PCIe da sua 9500GT, dando uma olhada no site da XFX as 9500GT são 2.0,se sua 9500GT for PCIe 2.0 minha teoria vai por água abaixo Shocked
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigotavaressouza



Mensagens : 12
Data de inscrição : 09/11/2010

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Sex Nov 19, 2010 7:50 am

Amigo teocass bom dia!

Se você observar o forum, fui o autor de abertura de um post com problemas de compatibilidade entre a N68C-M e a placa de video XFX GEforce 9500 GT.

Como vi que a sua funciona explendorosamente (mesmo depois do calvário que você passou), gostaria de pedir uma favor imenso.

Você poderia nos ajudar fazendo o upload de sua Bios (atual) da placa mãe N68C-M, para que possamos baixa-la e atualizar nossa mobo para vermos se conseguimos ficar felizes também?

Dá uma olhadinha no meu Post leia as discussões e nos ajude com este esquema ai por favor.

Obrigado

Rodrigo
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Sex Nov 19, 2010 8:49 am

teocass escreveu:
Admin escreveu:
teocass escreveu:

Verifique tambem na Bios da Placa Mãe a configurações de Saida de Video.

É possivel que a placa de Video não tenha sido reconhecida automaticamente.

Voce deve alterar a saida de video de onboard para PCI Express.

Advanced -> Chipset configuration -> Primary Graphic -> PCI Express

Att,

Admin

Depois de muito trabalho consegui. Entrei na BIOS e alterei as configurações pra PCI-Express, salvei e reiniciei, já com o cabo do monitor na placa de vídeo, o monitor ligou, mas depois da tela de carregamento do windows ele parou de funcionar, daí foram várias tentativas até que resolvi entrar no MODO VGA, desinstalei os drivers de video e instalei novamente com a placa de video off instalada, passou a funcionar (ufa!). Conclusão a resolução de vídeo estava muito alta pra funcionar. agora só falta instalar meus joguinhos pra testar se essa placa-mae aguenta o serviço, será ?
Obrigado pelas dicas
não indicaria essa placa-mae a nenhum dos meus clientes e amigos, depois da trabalheira que deu.
Vlw

Você Chegou a atualizar a Bios de sua placa mãe?
Caso possitivo se possivel post o link e nos ajude a resolver esse problema.

Ou esta utilizando a mesma Bios de quando você adquirio a placa ?


Você conseguio resolver o problema apenas alterando as configurações de saida de video para PCI Express correto?
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
Adis



Mensagens : 55
Data de inscrição : 09/11/2010

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Qua Nov 24, 2010 2:28 pm

Se você não sabe salvar é muito fácil.

Baixe este programa direto do site da Philtronics, descompacte, execute o AFUWIN.EXE de OK e click em SAVE e de um nome para o arquivo, Mande por e-mail para mim
http://www.phitronics.com.br/driver/G31VS-M%20V1.02/Instalador20Bios%20para%20XP.zip

É muito facil e você pode resolver o problema de algums que tem esta mesma placa mãe.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
shl



Mensagens : 1
Data de inscrição : 25/02/2011

MensagemAssunto: problema geforce 9500 gt   Sex Fev 25, 2011 9:14 am

Olá colegas Adis, rodrigotavaressouza, teocass, Admin

Vocês conseguiram resolver o problema da Philtronics N68C-M com GEforce 9500 GT?

Estou com o mesmo problema
Voltar ao Topo Ir em baixo
Ver perfil do usuário
fjunior



Mensagens : 80
Data de inscrição : 25/02/2011

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Sex Fev 25, 2011 10:30 am

Pelo que vi o problema era mesmo com a placa de video fabricada pela XFX
, pois com as ECS funcionaram
A Mais informações nessa outra pagina do Forum

http://phitronics.forumbrasil.net/t893-problemas-com-a-instalacao-da-placa-de-video-geforce-9500-gt
Voltar ao Topo Ir em baixo
Ver perfil do usuário
esdrasfera



Mensagens : 3
Data de inscrição : 25/03/2011

MensagemAssunto: Problema um pouco diferente   Sex Mar 25, 2011 12:02 pm

Bom dia. Comprei uma placa GEForce 9500GT e tenho um PC com as seguintes configurações:

Phitronics P7I45GC-M+
Intel Dual Core
1 Gb memória
HD 500 GB e outro de 160 GB

Bem, assim que eu coloquei a placa de vídeo da entrada PCI Express, ela rodou divinamente bem. Instalei os drivers dela e testei uns jogos que tenho instalado no meu PC (F1 2010, FIFA 11, Pro Evolution Soccer 2011) e ele rodou normalmente. Reiniciei umas 2 vezes e na terceira vez eu fui fazer umas coisas e deixei o PC ligando. Ligou normalmente e quando já estava totalmente carregado, o LED do monitor ficou laranja. Pronto. A partir daí começou meu sofrimento. Não aparecia mais imagem da placa offboard, mas se colocasse o cabo de vídeo na placa onboard aparecia imagem e nem o LED da placa de rede piscava mais. Descobri depois que sem a placa offboard o LED da placa de rede voltava a funcionar. A questão é: O que pode ser isso? Porque a placa não tá mais funcionando? Porque o LED da placa de rede não acende quando a placa offboard está instalada? Será que é a fonte (a minha é de 450w, eu acho)?. Será que é a BIOS(é a mesma desde que eu comprei)? Por favor me ajudem!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
fjunior



Mensagens : 80
Data de inscrição : 25/02/2011

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Sex Mar 25, 2011 12:15 pm

esdrasfera escreveu:
Bom dia. Comprei uma placa GEForce 9500GT e tenho um PC com as seguintes configurações:

Phitronics P7I45GC-M+
Intel Dual Core
1 Gb memória
HD 500 GB e outro de 160 GB

Bem, assim que eu coloquei a placa de vídeo da entrada PCI Express, ela rodou divinamente bem. Instalei os drivers dela e testei uns jogos que tenho instalado no meu PC (F1 2010, FIFA 11, Pro Evolution Soccer 2011) e ele rodou normalmente. Reiniciei umas 2 vezes e na terceira vez eu fui fazer umas coisas e deixei o PC ligando. Ligou normalmente e quando já estava totalmente carregado, o LED do monitor ficou laranja. Pronto. A partir daí começou meu sofrimento. Não aparecia mais imagem da placa offboard, mas se colocasse o cabo de vídeo na placa onboard aparecia imagem e nem o LED da placa de rede piscava mais. Descobri depois que sem a placa offboard o LED da placa de rede voltava a funcionar. A questão é: O que pode ser isso? Porque a placa não tá mais funcionando? Porque o LED da placa de rede não acende quando a placa offboard está instalada? Será que é a fonte (a minha é de 450w, eu acho)?. Será que é a BIOS(é a mesma desde que eu comprei)? Por favor me ajudem!

ja tentou resetar bios ou re-instalar o Driver de Video da placa offboard?

Voltar ao Topo Ir em baixo
Ver perfil do usuário
esdrasfera



Mensagens : 3
Data de inscrição : 25/03/2011

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Sex Mar 25, 2011 2:29 pm

Eu não sei resetar a BIOS amigo. Sou usuário meio avançado, mas não sou até esse ponto. Andei conversando com outro amigo meu e ele disse que o PC dele (coincidentemente, ou não) parece estar com o mesmo problema (só que o LED da placa de rede pisca e a placa onboard não funciona) e ele falou que outro cara acha que pode ser realmente a fonte ou a placa que não suporta. Mas eu ainda aceito ajuda, pois tô liso e não posso fazer experiências com coisas incertas. Desde já agradeço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
fjunior



Mensagens : 80
Data de inscrição : 25/02/2011

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Sex Mar 25, 2011 5:27 pm

esdrasfera escreveu:
Eu não sei resetar a BIOS amigo. Sou usuário meio avançado, mas não sou até esse ponto. Andei conversando com outro amigo meu e ele disse que o PC dele (coincidentemente, ou não) parece estar com o mesmo problema (só que o LED da placa de rede pisca e a placa onboard não funciona) e ele falou que outro cara acha que pode ser realmente a fonte ou a placa que não suporta. Mas eu ainda aceito ajuda, pois tô liso e não posso fazer experiências com coisas incertas. Desde já agradeço.

Bem, nao tente resetar a bios caso vc nao saiba

Realmente pode ser a fonte, por que se ela nao esta alimentando direito nao vai funcionar nada

Mas por hora eu testaria memoria RAM, teria como vc testa outra memoria ou limpe a sua memoria com uma borracha alguma coisa do tipo, mas o interresante seria realizar o teste com uma memoria que vc tenha certeza que esteja funcionando

realize esse teste e depois nos de uma resposta
Voltar ao Topo Ir em baixo
Ver perfil do usuário
esdrasfera



Mensagens : 3
Data de inscrição : 25/03/2011

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Qua Mar 30, 2011 11:47 pm

A cada dia que passa eu tenho quase a certeza de que é mesmo a fonte de alimentação. Pois a memória do meu PC funciona. Quando eu retiro a placa de vídeo o PC funciona e quando eu simplesmente coloco no slot PCI Express, não sai imagem nem nada. Já pensei se essa placa mãe suporta PCI Express 2.0... Ela suporta? Pois bem, memória não é, pois como já disse, ela funciona quando eu retiro a placa de vídeo. Será mesmo que é a fonte de alimentação? Ela requer no minimo 350w para funcionar. Se puder me ajudar... Desde já agradeço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Qui Mar 31, 2011 8:26 am

esdrasfera escreveu:
A cada dia que passa eu tenho quase a certeza de que é mesmo a fonte de alimentação. Pois a memória do meu PC funciona. Quando eu retiro a placa de vídeo o PC funciona e quando eu simplesmente coloco no slot PCI Express, não sai imagem nem nada. Já pensei se essa placa mãe suporta PCI Express 2.0... Ela suporta? Pois bem, memória não é, pois como já disse, ela funciona quando eu retiro a placa de vídeo. Será mesmo que é a fonte de alimentação? Ela requer no minimo 350w para funcionar. Se puder me ajudar... Desde já agradeço.


A Placa mãe suportar no maximo placa de video PCI Express 1.0, mas ela tambem trabalha com 2.0, mas a mesma vai limitar para 1.0, mas deve trabalhar normalmente.

Entao muito provavelmente o problema pode estar relacionado a alimenteção de energia da placa de video
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
Conteúdo patrocinado




MensagemAssunto: Re: NVIDIA GeForce 9500 GT nao dá video    Hoje à(s) 1:31 pm

Voltar ao Topo Ir em baixo
 
NVIDIA GeForce 9500 GT nao dá video
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Notebook - FSX
» Nvidia GeForce GTX 590 com dois chips gráficos
» Duvida - Melhor configuração para uma placa NVIDIA GeForce GT 540M
» Xfx Gts250 ou Geforce Gts 450
» Placa de vídeo VGA GeForce 210 PCIe

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma AMD :: N68C-M-
Ir para: