PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Placa P7V800-PRO V3 Não reconhece memória de 1G 533MHZ

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
jeffersondamian



Mensagens : 1
Data de inscrição : 27/08/2010

MensagemAssunto: Placa P7V800-PRO V3 Não reconhece memória de 1G 533MHZ   Sex Ago 27, 2010 7:38 am

Olá,

Quando adquiri meu PC, ele veio com 256MB de memória DDR de 400MHZ.
Essa semana consegui compra mais memória, optei por DDR2
Então pelo que está descrito no Manual da placa cada slot de DDR2 suporta 1GB de 533MHz.
Então comprei dois pentes de memória DDR2 de 1GB e 533MHZ, mas para minha surpreza ao instalar esse dois pentes de memória, para que não fique dúvida eu retirei a memória antiga não ficando nenhuma memória nos slots DDR, a placa não inicializa, parece que faz o reconhecimento dos drivers e que vai iniciar mas para por aí, não bipa não pisca luz nenhuma, tudo parado.
Tentei resetar a placa mas foi inútil. o único barulho que se houve é do HD tentando iniciar.

O processador que usa é um Celeron 2,66GHz

Eiste alguma solução para isso?

Desde já obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Placa P7V800-PRO V3 Não reconhece memória de 1G 533MHZ
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» FS não reconhece a placa de video
» Compatibilidade placa mãe e memória
» Uso da memória RAM pelo PC
» Placa de video Quadro
» Troca de placa de Video

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma Intel :: P7V800PRO-M V3.0-
Ir para: