PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Placa perdeu a opção de Boot pela USB???

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Godo



Mensagens : 1
Data de inscrição : 31/01/2010

MensagemAssunto: Placa perdeu a opção de Boot pela USB???   Dom Jan 31, 2010 4:40 pm

Logo que instalei, ela tinha 3 opções de Boot: pela USB, pelo CD/DVD e pelo HD. Eu usava normalmente com outro sistema instalado na USB.
Depois de algumas semanas, quando precisei fazer o boot pela USB denovo, não tinha mais a opção de Boot pela USB! Só duas opções: HD e CD/DVD!
Já baixei a Bios atualizada do site da Phitronics, dei flash na bios, escolhi Default settings, perfomance settings, power save settings... mas não tem jeito da opção de Boot pela USB reaparecer!
Eu até estava gostando da placa, apesar das muitas opniões em contrario que já ouvi, mas depois desta me rendo!
Sou responsável por laboratórios na Universidade (quase 70 máquinas) que necessitam de upgrade.
Esta seria uma boa placa não fosse a falta de suporte!
Me pergunto porque nenhuma das perguntas feitas pelos usuários é respondida no forum?????
Acredito que esta será mais uma mensagem abandonada... mas tudo bem, deixei meu recado!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: Placa perdeu a opção de Boot pela USB???   Ter Jul 20, 2010 11:58 am

Godo escreveu:
Logo que instalei, ela tinha 3 opções de Boot: pela USB, pelo CD/DVD e pelo HD. Eu usava normalmente com outro sistema instalado na USB.
Depois de algumas semanas, quando precisei fazer o boot pela USB denovo, não tinha mais a opção de Boot pela USB! Só duas opções: HD e CD/DVD!
Já baixei a Bios atualizada do site da Phitronics, dei flash na bios, escolhi Default settings, perfomance settings, power save settings... mas não tem jeito da opção de Boot pela USB reaparecer!
Eu até estava gostando da placa, apesar das muitas opniões em contrario que já ouvi, mas depois desta me rendo!
Sou responsável por laboratórios na Universidade (quase 70 máquinas) que necessitam de upgrade.
Esta seria uma boa placa não fosse a falta de suporte!
Me pergunto porque nenhuma das perguntas feitas pelos usuários é respondida no forum?????
Acredito que esta será mais uma mensagem abandonada... mas tudo bem, deixei meu recado!

Caro Cliente,

Em relação as perguntas do Forum. quando a mesma não for respondida.

Favor encaminhe para o Seguinte e-mail : suporte@phitronics.com.br

Em relaçã o ao seu problema. Ja tentou realizar um reset na bios?

Voce observou se as portas USB da placa mãe nao estao habilitadas no Setup?

Att,

Admin
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
 
Placa perdeu a opção de Boot pela USB???
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Placa de video Quadro
» Troca de placa de Video
» Dúvida sobre minha placa nvidia
» qual placa de video comprar ATI
» Preciso de placa de vídeo!

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma Intel :: G31VS-M-
Ir para: