PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 já instalei os Drives do CD mas aparece q os dipositivos do USB são desconhecidos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
rodrigo



Mensagens : 6
Data de inscrição : 26/05/2009

MensagemAssunto: já instalei os Drives do CD mas aparece q os dipositivos do USB são desconhecidos   Ter Maio 26, 2009 3:24 pm

tento instalar minha impressora mas não consigo pq aparece q os dipositivos do USB são desconhecidos, consegui instalar os Drives necessários q viram junto com meu PC, em 2 CD, um maior e outro menor, mas não sei o q faço para funcionar a o sistema do Windows q reconhece os periféricos pela entrada USB.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rodrigo



Mensagens : 6
Data de inscrição : 26/05/2009

MensagemAssunto: Re: já instalei os Drives do CD mas aparece q os dipositivos do USB são desconhecidos   Ter Maio 26, 2009 3:36 pm

PS: consigo usar meu pendriver
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
já instalei os Drives do CD mas aparece q os dipositivos do USB são desconhecidos
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Sobrevoando Fall City - 1AW6
» Por que a pintura da turbina do meu A330 não aparece?
» Cenário não aparece dentro do FSX:SE
» System Link não aparece
» Cronometro que aparece na tela

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma Intel :: P7V900-M-
Ir para: