PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 P7V800PRO-M1.0A NÃO RECONHECE PLACA DE VIDEO

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
jo



Mensagens : 4
Data de inscrição : 01/02/2009

MensagemAssunto: P7V800PRO-M1.0A NÃO RECONHECE PLACA DE VIDEO   Dom Fev 01, 2009 1:56 pm

GOSTARIA DE AJUDA, SOBRE QUAL PLACA DE VIDEO A MINHA PLACA MÃE ACEITA,POIS JÁ FOI INSTALADA A G FORCE 512 MG E A G FORCE 256,E TRAVA . JÁ COLOQUEI MEMÓRIA DDR2 2 G. TÁ FUNCIONANDO SÓ QUE COM A PLACA DE VIDEO DA PLACA MÃE,MAS QUANDO COLOCO A OUTRA TRAVA.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
leon_barzard



Mensagens : 86
Data de inscrição : 24/02/2009

MensagemAssunto: Re: P7V800PRO-M1.0A NÃO RECONHECE PLACA DE VIDEO   Ter Mar 31, 2009 11:37 pm

se está reinicializando quando instala o driver, tenta colocar uma fonte atx beeeeem mais potente 500w REAL, pq esses treco de placa aceleradora pede muuuita energia.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
P7V800PRO-M1.0A NÃO RECONHECE PLACA DE VIDEO
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» FS não reconhece a placa de video
» Placa de video Quadro
» qual placa de video comprar ATI
» Placa de video fritando!
» Vale a pena trocar uma placa de video Geforce 9800GT por uma GTX650 ?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma Intel :: P7V800PRO-M V1.0-
Ir para: