PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 G foce 8600 Problema.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
driiko



Mensagens : 1
Data de inscrição : 29/08/2012

MensagemAssunto: G foce 8600 Problema.   Qua Ago 29, 2012 4:53 pm

[i]Bom dia...
Gostaria de saber o que posso fazer para que a minha placa de video gforce 8600GT pudesse funcionar na minha placa mae.
Processador AMD ATHLON64 x2
3GB MEMO
HD 500...
Tipo, como de padrao, eu já coloquei pela bios pci express, e quando eu conecto o cabo vga na placa de video, ela nao da energia, nao liga o monitor, agora se troco, e volto ela pra onbord, ela funciona normal.
Se alguem ai puder me ajudar, é que eu comprei a placa mae ontem, e to tendo problemas já com isso.
E outra, minha placa de video "Sim ela está boa sim" tenho 2 pcs aqui com a mesma placa de video, e todas elas funcionao, apenas nessa placa mae que to tendo esse probleminha.
Ajudem ai.
Desde já agradeço!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Tex Millenium



Mensagens : 14
Data de inscrição : 18/01/2011
Idade : 66

MensagemAssunto: Re: G foce 8600 Problema.   Dom Mar 23, 2014 6:51 pm

driiko escreveu:
[i]Bom dia...
Gostaria de saber o que posso fazer para que a minha placa de video gforce 8600GT pudesse funcionar na minha placa mae.
Processador AMD ATHLON64 x2
3GB MEMO
HD 500...
Tipo, como de padrao, eu já coloquei pela bios pci express, e quando eu conecto o cabo vga na placa de video, ela nao da energia, nao liga o monitor, agora se troco, e volto ela pra onbord, ela funciona normal.
Se alguem ai puder me ajudar, é que eu comprei a placa mae ontem, e to tendo problemas já com isso.
E outra, minha placa de video "Sim ela está boa sim" tenho 2 pcs aqui com a mesma placa de video, e todas elas funcionao, apenas nessa placa mae que to tendo esse probleminha.
Ajudem ai.
Desde já agradeço!

Pode ser na questão de energia. a fonte do seu micro é nominal ou real?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
G foce 8600 Problema.
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Trocando minha 8600 GT por uma GTS 450
» Problema mostradores de velocidade...
» Problema com Logoff
» Problema com o Driver da Ati HD6970 v12.8
» problema de relevo

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma AMD :: N68C-M3-
Ir para: