PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Problemas no audio da placa G41-M3 !!!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
parolife



Mensagens : 1
Data de inscrição : 03/05/2011
Idade : 33
Localização : Belem

MensagemAssunto: Problemas no audio da placa G41-M3 !!!   Ter Maio 03, 2011 7:14 am

Bem, comprei essa placa G41-M3, mas não dá audio de jeito nenhum.
Queria saber se tem alguma configuração na BIOS pois o pro video,
tive que configurar pra saida PCI-express.
Se alguém souber se tem alguma configuração pro audio agradeço a ajuda.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: Problemas no audio da placa G41-M3 !!!   Ter Maio 03, 2011 9:59 am

parolife escreveu:
Bem, comprei essa placa G41-M3, mas não dá audio de jeito nenhum.
Queria saber se tem alguma configuração na BIOS pois o pro video,
tive que configurar pra saida PCI-express.
Se alguém souber se tem alguma configuração pro audio agradeço a ajuda.

Qual o S.O que vc esta utilizando nessa placa mãe? SP1 2 OU 3?

32 ou 64 Bits?

Vc tentou instalar os driver disponiveis no site da Phitronics?

Segue link:

http://www.phitronics.com.br/G41M3_3.php
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
 
Problemas no audio da placa G41-M3 !!!
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Saitek Pro Flight Yoke System - problemas de falta de energia.
» [Internacional] A380 com problemas no trem de pouso
» Placa de video Quadro
» Troca de placa de Video
» Dúvida sobre minha placa nvidia

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma Intel :: G41-M3-
Ir para: