PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 G41-M3 liga más não da vídeo parte 2 (Resposta)

Ir em baixo 
AutorMensagem
FabioPedrini



Mensagens : 6
Data de inscrição : 29/03/2011
Idade : 40
Localização : Itaparica

MensagemAssunto: G41-M3 liga más não da vídeo parte 2 (Resposta)   Qua Mar 30, 2011 9:01 am

Como não podemos responder aos tópicos tive que criar outro, respondendo a pergunta sim testei com a placa de vídeo e sem também, e da mesma forma não da vídeo.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: G41-M3 liga más não da vídeo parte 2 (Resposta)   Qua Mar 30, 2011 9:59 am

fabiopedrini escreveu:
Como não podemos responder aos tópicos tive que criar outro, respondendo a pergunta sim testei com a placa de vídeo e sem também, e da mesma forma não da vídeo.

Fabio, nesse caso acredito que o problema possa estar relacionado com as memorias RAM, pois a placa mãe nao da video nem pela onboard, coisa que ela deveria fazer normalmente.

Processador tambem poderia ser o caso, mas essa placa mãe quando não aceita um processador ela da uma mensagem na hora na inicialização da bios, claro que essa mensagem é carregada em memoria RAM, e se a RAM não estiver ok a mesma nao sera exibida.

Entao sugiro que se possivel, teste as memorias em outra maquina, ou pegue outras memorias que vc tem certeza que estão funcionando e ligue na placa mãe.

caso ainda sim não de video nem pela on-board, então realmente a placa mãe esta com problemas.
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
 
G41-M3 liga más não da vídeo parte 2 (Resposta)
Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma Intel :: G41-M3-
Ir para: