PHITRONICS

Esse forum é para todos os cliente Phitronics que possuem dúvidas sobre as placas ou sugetões para melhorias das mesmas.
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Placa mãe não bipa, nem dá vídeo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
alangleds



Mensagens : 7
Data de inscrição : 05/10/2009
Idade : 37

MensagemAssunto: Placa mãe não bipa, nem dá vídeo   Qua Mar 09, 2011 11:35 pm

Tenho duas placas g41csv-m adquiridas recentemente mas estranhamente ambas apresentam o mesmo problema, liga fonte, cooler mas não bipa nem mesmo quando tiro a memória e sequer chega a dar vídeo, as fontes, memórias e processadore são distintos e todos testados e compatíveis com a placa. A mais recente comprei a poucos dias e nem chegou a funcionar e nem posso acionar a garantia pois ao desconectar um cabo sata o soquete da placa veio junto com o cabo o que denota falha na fabricação mas que não tenho como provar pois, logo vão alegar descuido de minha parte. gostaria de saber o que causa isso, lembro que o teste com outras peças foi realizado. Em ultima hipótese saber quais as condições para acionar o rma.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Qui Mar 10, 2011 9:01 am

alangleds escreveu:
Tenho duas placas g41csv-m adquiridas recentemente mas estranhamente ambas apresentam o mesmo problema, liga fonte, cooler mas não bipa nem mesmo quando tiro a memória e sequer chega a dar vídeo, as fontes, memórias e processadore são distintos e todos testados e compatíveis com a placa. A mais recente comprei a poucos dias e nem chegou a funcionar e nem posso acionar a garantia pois ao desconectar um cabo sata o soquete da placa veio junto com o cabo o que denota falha na fabricação mas que não tenho como provar pois, logo vão alegar descuido de minha parte. gostaria de saber o que causa isso, lembro que o teste com outras peças foi realizado. Em ultima hipótese saber quais as condições para acionar o rma.


Voce poderia Listar o material usado na montagem da placa mãe?

Processador :

Memorias :

HD:

Placa de Video Offboard:

Em caso de placa de video offboard, voce chegou a configurar a saida de video para a PCI Express na Bios?
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
alangleds



Mensagens : 7
Data de inscrição : 05/10/2009
Idade : 37

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Sex Mar 11, 2011 10:02 am

Voce poderia Listar o material usado na montagem da placa mãe?

Processador :

Memorias :

HD:

Placa de Video Offboard:

Em caso de placa de video offboard, voce chegou a configurar a saida de video para a PCI Express na Bios?[/quote]

Bem primeiramente peço desculpas pela demora para responder, mas, vamos ao que interessa:

Processador:Celeron dual-core E3300 800 mhz

Memória: dois módulos, um Markvision e outro destes genéricos DDR2 667(512mb e 1gb respectivamente ) utilizei um por vez e também juntos. Sem resultado positivo.

Não cheguei a conectar HD haja visto que apenas com placa, processador e memória não funcionou. O video é integrado portanto não utilizei placa de vídeo.

Vale ressaltar que quando ligo a placa aqueles leds do teclado, chegam a piscar mas a placa não bipa, apenas presenta um ruido mínimo no speaker.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Sex Mar 11, 2011 12:20 pm

alangleds escreveu:


Bem primeiramente peço desculpas pela demora para responder, mas, vamos ao que interessa:

Processador:Celeron dual-core E3300 800 mhz

Memória: dois módulos, um Markvision e outro destes genéricos DDR2 667(512mb e 1gb respectivamente ) utilizei um por vez e também juntos. Sem resultado positivo.

Não cheguei a conectar HD haja visto que apenas com placa, processador e memória não funcionou. O video é integrado portanto não utilizei placa de vídeo.

Vale ressaltar que quando ligo a placa aqueles leds do teclado, chegam a piscar mas a placa não bipa, apenas presenta um ruido mínimo no speaker.

Uma Duvida, A Fonte de Alimentação e o Cooler do Processador chegam a ligar, ou liga tudo mas não da video?

Voce ja tentou resetar a Bios?

Seria uma boa... no aguardo
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
alangleds



Mensagens : 7
Data de inscrição : 05/10/2009
Idade : 37

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Sex Mar 11, 2011 2:44 pm

Admin escreveu:
alangleds escreveu:


Bem primeiramente peço desculpas pela demora para responder, mas, vamos ao que interessa:

Processador:Celeron dual-core E3300 800 mhz

Memória: dois módulos, um Markvision e outro destes genéricos DDR2 667(512mb e 1gb respectivamente ) utilizei um por vez e também juntos. Sem resultado positivo.

Não cheguei a conectar HD haja visto que apenas com placa, processador e memória não funcionou. O video é integrado portanto não utilizei placa de vídeo.

Vale ressaltar que quando ligo a placa aqueles leds do teclado, chegam a piscar mas a placa não bipa, apenas presenta um ruido mínimo no speaker.

Uma Duvida, A Fonte de Alimentação e o Cooler do Processador chegam a ligar, ou liga tudo mas não da video?

Voce ja tentou resetar a Bios?

Seria uma boa... no aguardo

ao ligar a Placa, o teclado pisca como se fosse a mesma estivesse pronta a bipar, o cooler que inclusive veio com o processador roda tudo funciona mas a placa não emite bip algum e nem tampouco dá video. Pensei na possibilidade de ser a fonte mas, a mesma apesar de ser genérica tem uma potência nominal de 500w o que seria suficiente para fazer o sistema funcionar com um processador de baixo consumo como o E3300, outra coisa que poderia ser: a incompatibilidade da placa com determinadas marcas de memórias mas os pentes são de marcas distintas. Além do que é usual que ao dar erro com memórias a placa emitir bips. ja reseitei a bios, mas não dá em nada.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
fjunior



Mensagens : 80
Data de inscrição : 25/02/2011

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Sex Mar 11, 2011 4:36 pm

Cara isso nao e nada normal, muito provavelmente o problema e na sua placa mae mesmo, aconselho que vc entre em contato com o RMA da Phitronics para utilizar a garantia de fabrica, ou se vc ainda tiver garantia da loja pedir que a mesma afetue a troca.

esse e o emails do rma@phitronics.com.br

tem o do suporte suporte@phitronics.com.br ou suporte_phitronics@hotmail.com

estao sempre on-line
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alangleds



Mensagens : 7
Data de inscrição : 05/10/2009
Idade : 37

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Seg Mar 14, 2011 3:21 pm

fjunior escreveu:
Cara isso nao e nada normal, muito provavelmente o problema e na sua placa mae mesmo, aconselho que vc entre em contato com o RMA da Phitronics para utilizar a garantia de fabrica, ou se vc ainda tiver garantia da loja pedir que a mesma afetue a troca.

esse e o emails do rma@phitronics.com.br

tem o do suporte suporte@phitronics.com.br ou suporte_phitronics@hotmail.com

estao sempre on-line

Bem uma das placas ainda estava na garantia, levei a loja e lá testaram com outras peças ele ligou normal, pedi que utilizassem as minhas que também estão na garantia e foram compradas no mesmo dia, resultado: pediram que as mesmas ficassem lá uns dias para análise, e caso haja mesmo defeito efetuarem a troca, grato pela atenção de todos, posteriormente posto os resultados
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Admin
Admin


Mensagens : 412
Data de inscrição : 04/06/2008

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Ter Mar 15, 2011 8:35 am

Oks, qualquer coisa estamos no aguardo
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://phitronics.forumbrasil.net
alangleds



Mensagens : 7
Data de inscrição : 05/10/2009
Idade : 37

MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Ter Mar 22, 2011 11:14 am

A placa está ok! ligou sem problemas na assistência o prblema realmente era a memória, segundo relatou o tecnico. Irei comprar outro módulo de memória
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Placa mãe não bipa, nem dá vídeo   Hoje à(s) 4:55 am

Voltar ao Topo Ir em baixo
 
Placa mãe não bipa, nem dá vídeo
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Placa de video Quadro
» Troca de placa de Video
» Dúvida sobre minha placa nvidia
» qual placa de video comprar ATI
» Placa de vídeo VGA GeForce 210 PCIe

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
PHITRONICS :: Plataforma Intel :: G41CSV-M-
Ir para: